locked
My animation wont play in Microsoft Web 2 RRS feed

  • Question

  • Hello All

    Apologies for this rather basic question but I really am struggling to find an answer.

    I use Expression Blend to create various banners and headings for my website.  The animations are fine and when I press F5, they build and load a temporary window on screen and run. 

    The problem is that when I load Microsoft Expression Web and choose Insert>Media>Silverlight, I browse to the folder where I saved my Blend project and keep getting the same error - "The folder you have selected does not contain a Silverlight Application...."  I have gone right into the folder where I saved it, down to name/bin/Debug and all possible permutations, but it will not insert and keeps looping me back into an Explorer window to find the application.  If I check the folder contents, the .js, .xaml files are all there.

    I'm running The Expression complete pack, Design, Encoder, Blend, Web etc., version 2, service pack 2 on a Vista machine.  As far as I know, I haven't altered any of the settings to compile it to something else.

    If I could sort out this problem, it will stop me defecting to the Dark Side (Adobe!)

    Your help would be very much appreciated.

    Danny (PoloMint0)


    I'm new to this game....
    Wednesday, March 3, 2010 8:41 AM

All replies

  • You may want to try posting this over in the Expression Web forum:
    http://social.expression.microsoft.com/Forums/en-US/web/threads

    Unfortunately I don't have a machine available with the Expression Studio V2 products installed, but the important files that needs to be in the directory is the .xap file, can you verify if that file is there?
    Wednesday, March 3, 2010 2:47 PM
    Moderator
  • Hi Chuck

    Thanks for that, the .xap file is definitely in the folder.

    Dan
    I'm new to this game....
    Wednesday, March 3, 2010 4:15 PM