none
.Net framework 4.6 update details RRS feed

  • General discussion

  • I have installed framework 4.6 in my local machine, How should i upgrade applications which are using 4.0 or other version.?
    Wednesday, January 13, 2016 9:26 AM

All replies

  • Are the applications you mention ones that you have developed?

    If so, you can load the original projects in a current version of Visual Studio, then change the target .NET version and rebuild.

    If the applications were developed by others and you do not have access to the original VS projects, you cannot change the target .NET version. The project owners will have to do it.

    Thursday, January 14, 2016 5:42 PM
  • Thanks for the information!!

    Yes, The applications were created by me.

    By changing version in target framework will update the .net framework version?

    Also if the dlls referenced(other project dlls) in that project needs to be updated.?


    Thursday, January 21, 2016 10:55 AM