none
disabling auto zoom in IE RRS feed

  • Question

  • Hi,

    Is it possible to disable auto zoom in the Internet Explorer? When some input elements get focus the browser becomes unusable and never returns to the previous state.

    Thanks

    Friday, March 2, 2012 11:18 AM

All replies

  • In Compact 7, user can  disable the “zoom” by setting the gesture capabilities via below registry key:
     
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Gesture]
        "GestureCapabilities"=dword:00000710
     
    Changing the value from default f10 to 710 will disable the double-tap zooming behavior.

    • Proposed as answer by Misbah Khan Tuesday, March 6, 2012 10:48 AM
    • Unproposed as answer by Misbah Khan Wednesday, March 14, 2012 10:40 AM
    Tuesday, March 6, 2012 7:38 AM
  • It didn't help.
    Wednesday, March 14, 2012 10:21 AM
  • I think the issue you are facing is related to textbox input getting zoom on getting focus.

    Can you confirm if my understanding is correct ?

    Thursday, March 15, 2012 8:52 AM
  • Yes, that's right. After that browser gets unusable unless you press "ctrl" +"-" several times.
    Monday, March 19, 2012 11:24 AM
  • I am also running into same issue. If this issue is resolved then please share the resolution.
    Wednesday, November 28, 2012 3:51 PM
  • [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\EditActivation]
    "EnableEditActivation"=dword:00000000
    Monday, April 15, 2013 2:59 PM
  • I am having the same issue, users are frustrated with IE automatically zooming in on the input box.  I put the code found here in a .reg and applied it to the device.
      Here is my .reg file
    [HKEY_CURRENT_USER\ControlPanel\SIP]
    "TurnOffAutoDeploy"=dword:1
    
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Gesture]
        "GestureCapabilities"=dword:00000710
    
    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\EditActivation]
    "EnableEditActivation"=dword:00000000

    "TurnOffAutoDeploy" disables IE automatic deployment of the keyboard.  This value works as desired.
    "GestureCapabilities" to disable double-click zooming, working as desired thank you Rohit Talwar.

    However, the "EnableEditActivation" value does not produce a noticeable change in behavior.  Clicking on a text box still zooms with or without the keyboard deployed.
    • Proposed as answer by andrey.fetisov Thursday, February 20, 2014 6:18 AM
    Tuesday, July 16, 2013 10:05 PM
  • However, the "EnableEditActivation" value does not produce a noticeable change in behavior.  Clicking on a text box still zooms with or without the keyboard deployed.

    Tested in win Compact 7 it works just fine. Clicking a text box don't zoom after writing key: 

    [HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\EditActivation]
    "EnableEditActivation"=dword:00000000
    Thursday, February 20, 2014 6:25 AM