none
Hyper-V encountered an error trying to access an object... RRS feed

  • Question

  • Hyper-V encountered an error trying to access an object on computer '127.0.0.1' because the object was not found.  This occurs while trying to install the VM.

    Probably because I can't get the VConnector to install when I install Hyper-V.  Tried to install Hyper-V several times in different ways.  Tried BIOS and UEFI.

    1 TB RAID 1, and VHDx of > 400Gig., 15360Mb beginning memory

    Installed OS, DNS and DC on OS with Server 2012 R2.  DHCP from router.

    Installed Hyper-V several times choosing NIC1 or 2, both have fixed IP and are connected to router.

    Want to install the necessary VM to install Server 2012 R2 for EXCHANGE 2013.

    Currently off-site prepping the server.

    Add roles to create Hyper-V

    selected server, the only one and took the server NIC

    selected Hyper-V role including tools, checked ADD FEATUREs

    Didn't select any additional features.

    Tried both NICs at different times.

    Didn't check Migration box

    Took all default locations

    and then INSTLLED the Hyper-V and reboot again.

    No combination of VM build switches will show a Vconnector and consequently it errors out.

    Tuesday, May 13, 2014 9:32 PM