locked
Alert shows disabled ..definition though shows enabled RRS feed

  • Question

  • User-389346439 posted

    Advanced logging on 2008r2 wont log.  Alert shows disabled .. all action items aren't listed.. defintion though  shows enabled

    Have uninstalled - reinstalled -rebooted - serveral times. Using 64 version.

    It worked orginally not sure what happend when stopped, which was some time ago.

    Thanks

    mark

     

    Monday, March 31, 2014 12:58 PM

All replies

  • User-95227617 posted

    Hi,

    make sure you did not miss a step:

    1. install Advanced Logging module
    2. enable Advanced logging module (open Advanced logging feature on server level, from Actions pane on the right cllick Enable Advanced Logging
    3. Configure the log directory: on server or application level, open the feature, from Actions pane on the right click "edit Log Directory", make sure the logdirectory exists and privilieges are configured appropriatly
    4. create a log definition and make sure you have at least 1 logdefinition 'enabled'

    There is a nice walktrough that explains each step in more detail: 

    http://www.iis.net/learn/extensions/advanced-logging-module/advanced-logging-for-iis-custom-logging

    If it still does not work, do you get any events in eventlog?

    Wednesday, April 2, 2014 11:29 AM
  • User-389346439 posted

    Senne

    Thanks... I was looking to enable by clicking advanced logging from websites, not the server level of IIS... sheesh

    thanks again

    Mark

    Wednesday, April 2, 2014 5:42 PM