none
GPU Usage Failed to start

    Question

  • I'm trying to use the performance tool "GPU Usage" in Visual Studio 2015 Update 1.  I currently get Diagnostics session failed to start.  The requested feature is not available on this platform.  The platform currently has a GeForce 560 Ti card with driver 361.43 from NVIDIA.  Is there something else I'm missing to get this to work?

    Thanks,

    Justin

     
    Friday, January 22, 2016 8:25 PM

Answers

All replies

  • Hi Justin,

    Which kind of app did you really create? Whether all projects have the same issue?

    As far as I know, the GPU usage supports the following configurations:

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, January 26, 2016 6:30 AM
    Moderator
  • The application I'm trying to run "GPU Usage" on is a C# WPF Application.  I have tried a C# Windows Form application with Visual Studio 2015 Update 1 and tried a C# WPF Application in Visual Studio 2013 Update 4.  They all fail with with the same error.  This is with the GeForce 560 Ti card I have with driver version 361.43.  I have additional GPU cards I can try, but one is a 6450 Radeon card which is not supported by your table and I have NVIDIA's Quadro cards, but NVIDIA only support that hardware up to Driver Verison 341.92, which is not new enough according to your table.
    Wednesday, January 27, 2016 2:34 PM
  • Hi hhherby,

    Could you share us a screen shot about the detailed error message in your side? What is your windows Environment?

    I test it in my Windows 7 machine, I get the same result:

    It seems that it really has the specific requirement for the windows Environment.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, January 29, 2016 9:46 AM
    Moderator
  • I'm not sure what you are asking.  The screen shot you posted is exactly the error I get.

    Are you asking what Windows am I Using?  Windows 7 Enterprise 64bit is what I'm using.

    If you are looking for something more specific, provide some steps to help me find the information you are looking for.

    Currently I can't post images on this forum because it says I need to verify my account and I don't know how to do that.

    Thanks for you time,
    Justin

    Monday, February 01, 2016 7:49 PM
  • Hi Justin,

    >>Windows 7 Enterprise 64bit is what I'm using.

    I test it using different Environments, it works well in the windows 8.1 machine, but not the windows 7 machine, and two machines configurations meet the GPU usage's requirements, so I doubt that it would be related to the windows. If possible, you could test it using the high version windows. Check the result.

    Since I could repro this issue, you can submit this feedback to Microsoft Connect feedback portal: http://connect.microsoft.com/VisualStudio/feedback/CreateFeedback.aspx, Microsoft engineers will evaluate them seriously.

    If you submit it, you could share me the link here, I will help you vote it.

    Sincerely,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, February 02, 2016 3:44 AM
    Moderator
  • https://connect.microsoft.com/VisualStudio/feedbackdetail/view/2314450/gpu-usage-failed-to-start-using-windows-7
    Tuesday, February 02, 2016 2:47 PM
  • Vote it!

    Have a nice day,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, February 03, 2016 2:53 AM
    Moderator