none
costumed ribbon in a word aplication doesn't load RRS feed

  • Question

  • Hi

    I am developing an aplication level add in for word 2013. 

    I added a group to the home tab and it loads when i run it with Visual studio but when i open a word document the ribbon does not appear. the add in is listed as a active and it loaded when i open word but except for the ribon problem

    It is my first project in word and I am a little lost

    Thank you

    Efraim

     

    Thursday, February 20, 2014 10:44 PM

Answers

  • I solved the problem

    I Checked the option "show add in user interface errors" 

    • Start the application.

    • Click the File tab.

    • Click Options.

    • In the categories pane, click Advanced.

    • In the details pane, select Show add-in user interface errors, and then click Ok

     I recived the reason why my add in failed to load. (the add in tr saved the data it colocted in a system file)


    • Marked as answer by Efraim.Globus Thursday, February 20, 2014 11:28 PM
    Thursday, February 20, 2014 11:27 PM

All replies

  • I solved the problem

    I Checked the option "show add in user interface errors" 

    • Start the application.

    • Click the File tab.

    • Click Options.

    • In the categories pane, click Advanced.

    • In the details pane, select Show add-in user interface errors, and then click Ok

     I recived the reason why my add in failed to load. (the add in tr saved the data it colocted in a system file)


    • Marked as answer by Efraim.Globus Thursday, February 20, 2014 11:28 PM
    Thursday, February 20, 2014 11:27 PM
  • Hi Efraim,

    Thanks for sharing the solution.

    It would be useful if other community members Encounter the same issue.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, February 21, 2014 5:05 AM
    Moderator