locked
3rd party dll RRS feed

  • Question

  • Hello guys ,

     

    I developed an windowsform application which consists of 3rd party dll and when i use application in my system

    its working fine and when i give setup files to others the application is saying could not find assembly i think the dll is not properly installed

    in their systems . Need some suggestions to achieve this

     

    Thanks


    shalini
    Thursday, August 4, 2011 1:32 PM

Answers

  • the problem was dll was not installed in setup file and i included in setup and deployement project and thats working fine .
    shalini
    • Marked as answer by Helen Zhou Monday, August 8, 2011 6:34 AM
    Friday, August 5, 2011 2:01 PM

All replies

  • Have you added it as a reference to the project?
    Thursday, August 4, 2011 1:56 PM
  • Yes i did .. Thanks i found error now people are able

    to use my application  ..

     

    Thankyou


    shalini
    Thursday, August 4, 2011 2:53 PM
  • What was the problem?
    Thursday, August 4, 2011 5:01 PM
  • Hi gujarlapudi,


    Thank you for posting in the MSDN forum. And I’m glad to hear that you resolve this issue. If you can share your solutions and experience here, it will be very beneficial for other community members who have similar questions.

    If you have any difficulty in future programming, we welcome you to post here again.

    Regards,


    Helen Zhou [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Friday, August 5, 2011 2:29 AM
  • the problem was dll was not installed in setup file and i included in setup and deployement project and thats working fine .
    shalini
    • Marked as answer by Helen Zhou Monday, August 8, 2011 6:34 AM
    Friday, August 5, 2011 2:01 PM