none
Problem while installing Exchange 2013. RRS feed

  • Question

  • Hi Guys,

    While I install Ex2013, I have the following errors

    Error:
    All Exchange 2007 servers in the organization must have Exchange 2007 SP3 or later installed.
    For more information, visit: http://technet.microsoft.com/library(EXCHG.150)/ms.exch.setupreadiness.E15E12CoexistenceMinVersionRequirement.aspx

    But I don't have Exchange 2007 on my network but only Exchange 2010 with SP3. Can anyone let me know which part I should look for?

    Thanks.

    Wednesday, April 3, 2013 5:16 PM