locked
Debugging unable on workflow designe view in VS2010.net RRS feed

  • Question

  • Hi,

     

    when i am debugging state workflow its only go on code behi d debugg point but its not refelect on workflow designe view break point

     

    Thanks


    Hasan Jamal Siddiqui(MCTS),Share Point Application Developer,TCS
    Tuesday, January 3, 2012 9:26 AM

Answers

  • Hi ,

     

    This tool is same as WSPBulder.

    and both are available on codplex site.

    i have fighure out what the exact problem thare. wehn i was first time start work flow on that time only code debugger avaliable but when next time i start to workflow it has been come on designer debugger point.

    means same process attached and work on same attached process then it has come .

    summary is that when attached process then first time its go only under code debugger but next time it come designer debugger in same attachment and same process id.


    Hasan Jamal Siddiqui(MCTS),Share Point Application Developer,TCS
    Thursday, January 5, 2012 9:23 AM

All replies

  • Start the debugging by Presseing F8.  Goto each & every line of code wait until it process. Also once you deploy the assembly in GAC. do IISReset. then attach the process. Hope this help.
    Wednesday, January 4, 2012 3:08 PM
  • Hi ,

     

    This tool is same as WSPBulder.

    and both are available on codplex site.

    i have fighure out what the exact problem thare. wehn i was first time start work flow on that time only code debugger avaliable but when next time i start to workflow it has been come on designer debugger point.

    means same process attached and work on same attached process then it has come .

    summary is that when attached process then first time its go only under code debugger but next time it come designer debugger in same attachment and same process id.


    Hasan Jamal Siddiqui(MCTS),Share Point Application Developer,TCS
    Thursday, January 5, 2012 9:23 AM