none
Is there any porting required to run a code built for Kinect SDK v1.0, to use it with the latest Kinect SDK v1.5? RRS feed

  • Question

  • Hello,

    I had a code which worked well with Kinect SDK v1.0 but it doesn't seem to work with Kinect SDK v1.5. Should we do any modifications in the code so as to get it working again in the latest version?

    Wednesday, January 30, 2013 1:56 PM

Answers

  • Hello,

    I had a code which worked well with Kinect SDK v1.0 but it doesn't seem to work with Kinect SDK v1.5. Should we do any modifications in the code so as to get it working again in the latest version?


    add the new v1.6 dll files after removing the references to the old v1.0 dll files and you should be able to still execute the code. Please state your errors you are receiving and/or a screenshot if necessary.

    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt. Fear leads to anger, anger leads to hate, hate leads to suffering - Yoda. Blog - http://www.computerprofessions.co.nr

    Thursday, February 14, 2013 1:06 PM