locked
Not able to enable my wiifi adapter

    Question

  • I'm currently using HP620 n 've installed win8 preview edition. I did install all the drivers required. when ever i enable bluetooth/wiifi only bluetooth gets activated i tried every thing i could.. P.S help me on enabling WiFi adapter.. :)

    Thnks in advance

    mithu


    • Edited by mithu_win8 Wednesday, October 19, 2011 3:39 PM
    Wednesday, October 19, 2011 3:39 PM

All replies

  • Do any networks show up or is it only the wireless networks that are not showing up?
    Do a netsh command from an elevated command prompt:
    Go to the Start screen, type in cmd. On the apps dialog box, double click and at the bottom, open Advanced and
    Select, Run as Administrator.
    Enter netsh wlan show profile
    Do you see an entry for the WiFi network?

    Next, check to see if the WLANSVC is running.

    Go to Start Screen. Type in Services.msc. This will bring up the list of services in your system.
    - Scroll to WLAN AutoConfig. The Service name is: WlanSvc
    - Is the WlanSvc set to Manual or Automatic?
    It should be set to Automatic and the Service Status should be running.
    If set to Manual change to Automatic.
    Then make sure your wireless drivers are installed and the most current Windows 7 drivers.

    Next, check to see if you can now see and connect to WiFi Network.

    Let us know if you get any error message.


    Marilyn
    Wednesday, October 19, 2011 4:20 PM
    Moderator
  • Hi,

    I'm using a HP 8540w and I installed the most recent wlan-drivers for the this device. (64Bit)

    this one: http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=321957&prodSeriesId=4096175&swItem=ob-99014-1&prodNameId=4097219&swEnvOID=4061&swLang=13&taskId=135&mode=4&idx=4

    The WLAN AutoConfig Driver is running and if I use the Wlan-Disable/Enable Hardware key, the driver for "Intel(R) Centrino(R) Ultimate-N 6300 AGN" appers and disappears. (The Device Manager does not show any problems)

    There are not network or hardware specific events in the eventlog since the last reboot.

    netsh wlan show profile doesnt show any profiles.

    The suggestion of the "Diagnose" is to enable the wireless device via hardware key.

    The network icon for wi-fi is shown Enabled, but "not connected".

    any ideas?

    thanks... in advance

    Andreas


    Andreas Schulz SymbioWare IT GmbH
    Tuesday, October 25, 2011 4:22 PM
  • You might try the drivers in compatibility mode.
    To install drivers that are designed for other versions of Windows by using the compatibility troubleshooter. You can try this troubleshooter by:

    ·         Enter the Start screen

    ·         Move your mouse to the bottom left of the screen to expand the Charms section

    ·         Select Search

    ·         Type Compatibility

    ·         Click Settings in the right column

    ·         Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's driver/drivers

    Let us know if this helps.


    Marilyn
    Wednesday, October 26, 2011 1:00 AM
    Moderator
  • Thnks for the reply but that did not solve my problem..!I can connect to net through Ethernet Port. Well in windows 7 it was like this right:we press the Wiifi/bluetooth button on keyboard and we get excess to both.When clicked on the network icon on system tray it used to display all the available wifi connections around and we could select the one we want and connect,that is not possible for me here. Then next thing when i checked the network and sharing it showed 2 wifi connections and both having a cross on it like in screen shot below:

    Checked on that command prompt thing and it showed User profiles-None  :(

    Wednesday, October 26, 2011 4:10 PM
  • Thank you for the screen shot. It helps to see what you are experiencing.
    What is the error message you get when you try to connect the WiFi or Bluetooth connection?

     


    Marilyn
    Wednesday, October 26, 2011 4:43 PM
    Moderator
  • well i'm not getting any message. its simply not detecting available wifi access .. if it shows a list only then i can access right :(

    Between Bluetooth works fine no probs with that.

    Wednesday, October 26, 2011 5:14 PM
  • Hey Mithu_win8,

     

    The screenshot is what we'd expect to see when you not connected to a wireless network (which fits in this case). Try this:

    • Right click the Wi-Fi Realtek RTL8191SE 802.11b/g/n device
    • Click Connect/Disconnect
    • (A green bar should appear on the right side of your screen)
    • Click the wireless network that you want to connect to
    • Click Connect

     

    Let us know if that works, or if you don't see the green bar when you click Connect/Disconnect (or if the expected wireless network isn't listed in the green bar).

     

    Look forward to hearing back from you.


    Steven
    Saturday, October 29, 2011 2:16 AM
    Moderator
  • Have you verified that the Wireless switch is turned on for your network?
    Most laptops have a switch on the front of the laptop or it could be a function key turns the wireless switch on/off.

    You might also check that your wireless Access point is turned on the routher.
    Have you tried resetting your router to see if that is the problem?

    The other step would be to go to Control panel, click on Troubleshooting and then click on Network and Internet.
    Then click on troubleshooting for the Network Adapter.

    Let us know if any of these options help to access your wireless network.

    Thanks,
    Marilyn
    Sunday, October 30, 2011 9:47 PM
    Moderator
  • If you have a Broadcom chipset I think the likely root cause of the 802.11 issue in Windows are related to the "Minimum Power Consumption" setting for the device in device manager being set to "enabled". Make sure that BIOS hardware and software switches are all on, then go to device manager and look for the wifi adapter and go to the advanced properties for wifi device, then change it to disabled. This will make it so the device now can be controlled with the control panel's wireless toggle switch. If you have the toggle switch but it is disabled, then you have the same problem I had and changing this device setting will enable it and allow you to turn it on. If you run the network troubleshooter and it tells you that you need to turn on the device when the device is really on, then likely you have a problem where device is in some functional low power mode and, in general, there should be a setting to disable this setting and it will interoperate better with Windows 8.
    Friday, December 16, 2011 7:28 AM