locked
work with old version of xcode RRS feed

  • Question

  • User358946 posted

    I have a mac computer with xcode 9.2. the latest version of visual studio (in windows10) requires me to upgrade to xamarin.ios 12.0. is there a way to work with xcode 9.2?

    thanks

    Tuesday, October 23, 2018 8:30 PM

All replies

  • User369431 posted

    To build for Xamarin.iOS, the following are required: -the latest iOS SDK -the latest version of Xcode -macOS High Sierra (10.13) and above

    But to answer your question, you will need to downgrade Xamarin.iOS to the version that supports Xcode 9.2.

    This is not recommended as new versions of Xamarin.iOS offer new features and better stability.

    Tuesday, October 23, 2018 11:26 PM
  • User343916 posted

    Xamarin IOS 12 will not support with Xcode 9.2..Better you have to update all the things in both Windows and Mac

    Wednesday, October 24, 2018 5:48 AM
  • User358946 posted

    as I imagined ... I'm using MacinCloud to connect to a MAC and I was wrong to choose the operating system. I followed an obsolete guide. Let's see if I change the configuration for free ...

    Wednesday, October 24, 2018 7:39 AM
  • User358946 posted

    Excellent MacinCloud assistance !! they changed the plan for free. very professional !! 5 stars!

    Thursday, October 25, 2018 9:17 AM