locked
Problem Setting up Azure Controller in Azure RRS feed

  • Question

  • I'm having a problem with setting up an Azure Site Recovery Controller within Azure as a VM. The install process works like a dream, it's installed and associated in the same manner as an on-prem machine, but I'm having an issue where the Agent is having problems actually shifting replication data to the VM. I've verified the network and network security settings as properly open on 443 and 9443.

    The Replicated Item is showing that it's OK, but there's an error 90056 showing up, stating that it can't connect to the VM's Process Server and that the process server's IP address is the internal IP address inside Azure.

    Help would be greatly appreciated.

    Friday, August 26, 2016 5:49 PM

Answers

  • Are you still hitting this issue? Please let us know - plese send a screenshot if possible.

    Couple of things you can check

    1. PS should be able to communicate with the CS. (Check by telnet to 443 or a ping).

    2. PS should have a heartbeat on the portal..

    3. VM should be reachable to the PS (telnet to 9443).

    Thursday, October 13, 2016 10:39 AM

All replies

  • Hi,

    Thank you for positing here!

    For clarification, are you trying to protect on-premises (Physical/Hyper-V/VMware) VMs or VMs in Azure?

    Did you follow any documentation; can you please send us a screenshot of the error message?

    Regards,

    Vikranth S.



    • Edited by vikranth s Saturday, August 27, 2016 2:25 PM
    Saturday, August 27, 2016 2:17 PM
  • Are you still hitting this issue? Please let us know - plese send a screenshot if possible.

    Couple of things you can check

    1. PS should be able to communicate with the CS. (Check by telnet to 443 or a ping).

    2. PS should have a heartbeat on the portal..

    3. VM should be reachable to the PS (telnet to 9443).

    Thursday, October 13, 2016 10:39 AM