locked
Acrobat Reader Minimum Supported Version For SSRS RRS feed

  • Question

  • For SSRS 2005 or SSRS 2008, what is the Acrobat Reader Minimum Supported Version For SSRS?
    Tuesday, March 9, 2010 4:43 PM

Answers


  • Hi edgarsanchez40,

    Reporting Services supports Adobe Acrobat 6 or later. However ,you'd better install Adobe Acrobat 7.0 or later ,beacause it is the  minimum supported version  for 3D effort in you report .In order to get the best service for you from SSRS  , you can install the latest verion. If I misunderstood your requirement, could you please let me know.

    Thanks
    Challen Foo

    • Proposed as answer by Challen Fu Monday, March 15, 2010 1:49 AM
    • Marked as answer by Jerry Nee Monday, March 15, 2010 2:41 AM
    Friday, March 12, 2010 7:22 AM

All replies


  • Hi edgarsanchez40,

    Reporting Services supports Adobe Acrobat 6 or later. However ,you'd better install Adobe Acrobat 7.0 or later ,beacause it is the  minimum supported version  for 3D effort in you report .In order to get the best service for you from SSRS  , you can install the latest verion. If I misunderstood your requirement, could you please let me know.

    Thanks
    Challen Foo

    • Proposed as answer by Challen Fu Monday, March 15, 2010 1:49 AM
    • Marked as answer by Jerry Nee Monday, March 15, 2010 2:41 AM
    Friday, March 12, 2010 7:22 AM
  • Thank you. 
    Friday, March 19, 2010 12:53 PM