I cant Access to my FTP Server account when it's in Active mode RRS feed

  • Question

  • User-412120464 posted

    <?xml:namespace prefix = o ns = "urn:schemas-microsoft-com:office:office" /><o:p>Hi </o:p>

    <o:p> </o:p>

    I have hosting Account in very very poor hosting company (HostDepartment.com)

    <o:p> </o:p>

    I try to Access to my FTP Account but I get Error message

    I was contact with the live support in that bad provider .. but that assists tell me we switch the FTP security to Active mode .. I told them I cant get Access to FTP Server even if I disable the passive mode from my FTP Clint software (WS_FTP Pro) but unfortunately that provider don’t care for the customer

    <o:p> </o:p>

    And also I have disable my firewall in Windows XP SP2.


    I know Microsoft said that's not good for that client .. but unfortunately that provider don’t care for the customer ?? ...


    I have ADSL Connection ..

    <o:p> </o:p>

    So please what's is the solution now ??


    And thanks with my best regarding


    Monday, January 23, 2006 8:21 PM

All replies

  • User989702501 posted

    Well, it's your host issue. not with IIS FTP.
    I'm not sure how to force wsftp_pro to active mode, so you need to refer to its product doc.
    Next, you can also try - ftp.exe to connect to your hoster. This is active mode client.

    Tuesday, January 24, 2006 1:40 AM
  • User-1853252149 posted

    I think in wsftp it's called "Firewall" mode or something (been a long time since I used it).


    Friday, January 27, 2006 1:48 PM