none
Visual Studio 2008 halts when trying to debug my program on a real device. RRS feed

  • Question

  • It is OK if I debug my program in the emulator.

    Visual Studio 2008 halts with very high CPU usage.

    Visual Studio 2008 halts after successfully deploying(but there's no message saying like: Deploy: successful: X, failed X, skipped X, only show a message in the status bar)

    if I disconnect the usb cable, Visual Studio 2008 show a message box with something like: Can not start debug.

    Thursday, February 6, 2014 4:27 AM

Answers

All replies

  • Hi,

    I want to know which type of program you debug when you get such issue. Is it a smart device project for mobile? If possible, please describe your program in details.

    What is ‘real device’ that you said? Is it a machine with Windows operation system? If yes, what is the operation system?

    It seems that you need usb cable when you debug the program. Where is your program? Is it on the ‘real device’?

    In order to check whether the issue is with your VS2008, please create a new and simple local project using VS2008 and then debug it locally to check whether you will get similar issue.

    Best regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, February 10, 2014 3:17 AM
  • Yes,the program is a smart device project for mobile.

    "real device", I mean that it is not an emulator.

    The device is with Window Mobile 6.5.

    My program is deployed to the device by visual studio when debugging.

    I'll try your suggestion later, thanks.

    Monday, February 10, 2014 4:27 AM
  • I can debug on another machine.
    • Marked as answer by Percy Xu Monday, June 30, 2014 8:41 AM
    Monday, June 30, 2014 8:41 AM