none
Visual Studio 2015 Enterprise not launching

    Question

  • Hi,

        I  have successfully installed Visual Studio 2015 (Enterprise) on my laptop running Windows 10 Pro.

    There had been no error during installation.

    However I am not able to start the IDE after installation.

    I have tried all possible options like - Starting in Safe Mode, Resetting User Details etc. Nothing is working.

    The splash screen momentarily shows up, then stops abruptly.

    Please find the associated log file below.

    <?xml version="1.0" encoding="utf-16"?>
    <?xml-stylesheet type="text/xsl" href="ActivityLog.xsl"?>
    <activity>
      <entry>
        <record>1</record>
        <time>2015/11/19 02:11:32.860</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Microsoft Visual Studio 2015 version: 14.0.23107.0</description>
      </entry>
      <entry>
        <record>2</record>
        <time>2015/11/19 02:11:32.861</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Creating PkgDefCacheNonVolatile</description>
      </entry>
      <entry>
        <record>3</record>
        <time>2015/11/19 02:11:32.871</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Double-checking master pkgdef file</description>
      </entry>
      <entry>
        <record>4</record>
        <time>2015/11/19 02:11:32.871</time>
        <type>Information</type>
        <source>Microsoft Visual Studio Appid Stub</source>
        <description>Application launch on system with DPI X/Y: 96/96</description>
      </entry>
      <entry>
        <record>5</record>
        <time>2015/11/19 02:11:32.875</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>PkgDefManagement initialized</description>
      </entry>
      <entry>
        <record>6</record>
        <time>2015/11/19 02:11:32.875</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>RootFolder</description>
        <path>C:\Program Files (x86)\Microsoft Visual Studio 14.0\</path>
      </entry>
      <entry>
        <record>7</record>
        <time>2015/11/19 02:11:32.875</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>ShellFolder</description>
        <path>C:\Program Files (x86)\Microsoft Visual Studio 14.0\</path>
      </entry>
      <entry>
        <record>8</record>
        <time>2015/11/19 02:11:32.875</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>PkgDefSearchPath</description>
        <path>C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\Extensions;C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\CommonExtensions;C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\devenv.admin.pkgdef</path>
      </entry>
      <entry>
        <record>9</record>
        <time>2015/11/19 02:11:32.875</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>ImageManifestSearchPath</description>
        <path>C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\Extensions;C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\CommonExtensions;C:\Users\SID\AppData\Local\Microsoft\VisualStudio\14.0\Extensions</path>
      </entry>
      <entry>
        <record>10</record>
        <time>2015/11/19 02:11:32.875</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>ApplicationExtensionsFolder</description>
        <path>C:\Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE\Extensions</path>
      </entry>
      <entry>
        <record>11</record>
        <time>2015/11/19 02:11:32.875</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>&quot;ZeroImpact&quot; = dword:0, &quot;MergeRegistry&quot; = dword:1</description>
      </entry>
      <entry>
        <record>12</record>
        <time>2015/11/19 02:11:32.876</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Could not find ConfigurationChanged timestamp.</description>
        <hr>80070002</hr>
      </entry>
      <entry>
        <record>13</record>
        <time>2015/11/19 02:11:32.876</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Could not find ConfigurationChanged timestamp.</description>
        <hr>80070002</hr>
      </entry>
      <entry>
        <record>14</record>
        <time>2015/11/19 02:11:32.876</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>PkgDefManagement startup complete</description>
      </entry>
      <entry>
        <record>15</record>
        <time>2015/11/19 02:11:32.876</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Configuration file to be used for CLR initialization</description>
        <path>C:\Users\SID\AppData\Local\Microsoft\VisualStudio\14.0\devenv.exe.config</path>
      </entry>
      <entry>
        <record>16</record>
        <time>2015/11/19 02:11:32.877</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>AppId setting up registry detouring</description>
      </entry>
      <entry>
        <record>17</record>
        <time>2015/11/19 02:11:32.877</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Adding detour rule 1: from HKLM</description>
        <path>Software\Microsoft\VisualStudio\14.0</path>
      </entry>
      <entry>
        <record>18</record>
        <time>2015/11/19 02:11:32.877</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Detour to HKCU</description>
        <path>Software\Microsoft\VisualStudio\14.0_Config</path>
      </entry>
      <entry>
        <record>19</record>
        <time>2015/11/19 02:11:32.877</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Adding detour rule 2: from HKLM</description>
        <path>Software\Microsoft\VisualStudio\14.0</path>
      </entry>
      <entry>
        <record>20</record>
        <time>2015/11/19 02:11:32.877</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Detour to HKCU</description>
        <path>Software\Microsoft\VisualStudio\14.0_Config</path>
      </entry>
      <entry>
        <record>21</record>
        <time>2015/11/19 02:11:32.877</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>AppId starting registry detouring</description>
      </entry>
      <entry>
        <record>22</record>
        <time>2015/11/19 02:11:32.897</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>AppId stopped registry detouring</description>
      </entry>
      <entry>
        <record>23</record>
        <time>2015/11/19 02:11:32.897</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Shutting down pkgdef registry</description>
      </entry>
      <entry>
        <record>24</record>
        <time>2015/11/19 02:11:32.897</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>Released pkgdef cache usage tracker</description>
      </entry>
      <entry>
        <record>25</record>
        <time>2015/11/19 02:11:32.897</time>
        <type>Information</type>
        <source>VisualStudio</source>
        <description>PkgDef registry shutdown complete</description>
      </entry>
    </activity>

    Thursday, November 19, 2015 2:26 AM

Answers

  • Hi Virtualsid,

    Thank you for posting in MSDN forum.

    I couldn't find any error from your ActivityLog file, so please take the following steps to troubleshoot this issue:

    (1) To make sure whether it is related to the installation, please go to Control Panel to repair your visual studio or reinstall it.

    (2) Go to Event Viewer to check whether there is the error that is related to visual studio.

    (3) Please make sure that your account is administrator and you have run the visual studio with administrative privilege.

    (4) Please make sure that you have disabled the anti-virus or anti-spyware software.

    If none of the above helps, to make sure whether it is related to the other processes on your computer, please launch your windows in safe mode to see if it helps.

    Please remember to send the feedback to us.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Friday, November 20, 2015 3:21 AM
    Moderator