locked
SignalR jquery version RRS feed

  • Question

  • User-1446191140 posted

    Can I use the latest versions of jquery instead of the 1.6.4 version from all the examples

    Monday, February 22, 2016 1:14 PM

Answers

  • User541108374 posted

    Hi,

    Can I use the latest versions of jquery instead of the 1.6.4 version from all the examples

    Simply give it a try. There was a period where jQuery used an extra file to be backward compatible with jQuery 1.x versions so you might need to reference that also depending on the version of jQuery you're going to use.

    Grz, Kris.

    • Marked as answer by Anonymous Thursday, October 7, 2021 12:00 AM
    Monday, February 22, 2016 3:07 PM