locked
TFS SideKicks 2010 RRS feed

  • Question

  • Hello,

    I've installed TFS 2010 SideKicks on my computer and when i try to log in i obtain this message error: "Failed to connect to a Team Foundation Server. Invalid URI: The format of the URI could not be determined."

    Anyone knows how to fix this?

    Thanks in advance.


    Monday, April 1, 2013 9:45 AM

Answers

All replies

  • Hi SirPalmeirao,

    Can you please tell me the procedure how you are opening sidekicks.

    Thanks,

    Rajesh


    Rajesh

    Monday, April 1, 2013 3:32 PM
  • Hello,

    Thanks for answering.

    I double click on Team Foundation Sidekicks 2010 shortcut and then on the server field i put the tfs servername. Then i put my user and password and it gaves me the error described above.

    Regards.

    Monday, April 1, 2013 4:42 PM
  • Hi,

    Ok. Thanks for your reply.

    please try below method.

    Connect to TFS using Visual Studio and then go to Tools option then click on Team Foundation Side Kicks.

    In this you can select which side kick you want to view.

    Thanks,

    Rajesh


    Rajesh

    • Proposed as answer by Raj_Rajesh Tuesday, April 2, 2013 8:04 AM
    Monday, April 1, 2013 4:48 PM
  • Hi again,

    I dont have installed VS 2010. I've installed team explorer 2010 :(

    Regards.

    Monday, April 1, 2013 4:51 PM
  • Hi SirPalmeirao, 

    Thanks for your post.

    According the description in Team Foundation Sidekicks site, the Version 3.1 of Team Foundation Sidekicks is compatible only with VS 2010 and TFS 2010 client binaries.

    After installed TFS Sidekicks 2010, as Rajesh said, we should connect to TFS 2010 using VS 2010 first, then click Tools>>Team Foundation Sidekicks to use it.

    If you only installed Team Explorer 2010, try connect to your TFS 2010 using Team Explorer 2010, check if there’s the Team Foundation Sidekicks feature under Tools menu.     


    John Qiao [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Tuesday, April 2, 2013 3:31 AM
    Moderator
  • Hi again,

    Thanks for your reply. Under Tools Menu i dont have that option but i have the connect to server option. Look at this picture:

    Tuesday, April 2, 2013 8:16 AM
  • Hi SirPalmeirao,

    Thanks for your reply.

    Try to provide the URL like this: http://servername:8080/tfs


    John Qiao [MSFT]
    MSDN Community Support | Feedback to us
    Develop and promote your apps in Windows Store
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.


    Tuesday, April 2, 2013 8:27 AM
    Moderator
  • Hi again,

    Finally i did it. Instead of the URL that you provided i put http://servername:8080/tfs

    and i finally logged in.

    Thank you all.

    Regards

    Tuesday, April 2, 2013 8:54 AM
  • Thanks this helped me too!
    Monday, April 15, 2013 8:01 PM