none
Microsoft.NetFramework 1, 1.1 & 2 RRS feed

  • Question

  •  

    Do I need Microsoft.NetFramework 1, 1.1 & 2? Or replace it with 3? I am having trouble installing ArcGIS software due to a bug in Microsoft.NetFramework 2.
    Saturday, April 5, 2008 5:53 PM

Answers

  • .NET 3.0 is a supersetof .NET Framework 2.0. 3.0 just adds more features to 2.0 and is interoperable with 2.0 applications. As such when you install 3.0, it will automatically check for 2.0 and install it if it's missing on your machine.

     

    Thanks

    Monday, April 7, 2008 10:55 PM
    Moderator