locked
PB Installing .Net Framework 2.0 SP1 RRS feed

  • General discussion

  • Hello,
    I am trying to install the .Net Framework 2.0 for SP1 and it always fail to do so.
    Unfortunatly it seems to have broken something since I got an error msg when trying to load SSMS or SSIS.
    I have Windows XP sp3 but ssms is still trying to use .Net 2.0 sp1

    Could anyone tell me what to do please?
    Thanks
    Christophe
    • Changed type Figo Fei Wednesday, October 22, 2008 3:20 AM to comment
    Thursday, October 16, 2008 5:04 PM

All replies