locked
Manage virtual user licenses button is disabled RRS feed

  • Question

  • I have installed Visual Studio Agents 2010 pack and now trying to add virtual users in the Test Controller 2010 Configuration Tool. For some reason, Manage virtual user licences button is disabled. Am I missing something?

    Thanks,

    Dmitry

    Tuesday, January 31, 2012 7:11 PM

Answers

  • Figured it out - in case someone else has this question:

    The button is disabled when the "Configure Test Controller" dialog is open for the first time. You have to click on "Apply Settings" first which will configure the controller settings and will enable the "Manage virtual user licenses button" after which you can add a license key.

    Tuesday, January 31, 2012 8:42 PM

All replies

  • Figured it out - in case someone else has this question:

    The button is disabled when the "Configure Test Controller" dialog is open for the first time. You have to click on "Apply Settings" first which will configure the controller settings and will enable the "Manage virtual user licenses button" after which you can add a license key.

    Tuesday, January 31, 2012 8:42 PM
  • Hi Dmitry,

     

    Thank you for sharing your solutions & experience here. It will be very beneficial for other community members who have similar questions.

     

    Have a nice day,


    Jack Zhai [MSFT]
    MSDN Community Support | Feedback to us
    Wednesday, February 1, 2012 5:14 AM
    Moderator