none
Exception deserializing the package The package failed to load due to error 0xC0011008

    Question

  • I'm getting the error when I try and run a SSDT package in VS 2013. I have a notice to update SSDT; however, when I tried to update, an install of VS 2015 SSDT was installed instead of updating the VS 2013 instance. How do I force the updater to apply the changes to the VS 2013 instance?
    Friday, October 28, 2016 6:04 PM

All replies

  • Hi RolandS,

    Thanks for your post.

    >>How do I force the updater to apply the changes to the VS 2013 instance?

    Could you please tell me what's the version of your Visual Studio 2013?

    Since SSDT is integrated in VS2013, if there is some update for it, you can open your VS2013 and check the Extension and Update.(Tools->Extensions and updates)

    If still can't find the update, please install the VS2013 Update5, before install, please install Microsoft SQL Server Data Tools.

    Best Regards,

    Lake Xiao

    Tuesday, November 01, 2016 1:12 AM
    Moderator
  • Visual Studio 2013 ver 4.6.01055

    SSDT ver. 12.0.41012.0

    I did try and update SSDT via VS 2013 as I mentioned in the original post. However, instead of updating VS 2013, the updater installed VS 2015 SSDT.

    Wednesday, November 02, 2016 6:53 PM
  • Hi Roland S,

    Please workaround this issue like this,

    1. In control panel, uninstall the VS2013 SSDT

    2.Modify your Visual Studio and install the VS2013 SSDT again, it will install the latest version of SSDT directly.

    Best Regards,

    Lake Xiao

    Thursday, November 03, 2016 1:25 AM
    Moderator