none
how to disable intellisense for a particular string

    Question

  • Is it possible to disable intellisense for multiline comment?

    When I type /*, it gets completed to /**/, which is not what I want.

    Thanks 


    Vaclav

    Wednesday, April 27, 2016 4:27 PM

Answers

  • Hi vjedlicka,

    Could tell us which version of Visual Studio are you using and which file you use the /**/ comments?

    I'm using Visual Studio Enterprise 2015 Update 2 and create a sample C# project, when I type "/*", it doesn't get completed to "/**/".

    Please try rest all settings for your Visual Studio from Tools -> Import and Export settings -> Reset all settings.

    If still exist, please uncheck the "Automatic brace completion" setting in Tools -> Options -> Text Editor tab -> C# (your develop language) and then retry again.

    If the Visual Studio version is not the same with mine, please feel free to let me know.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by vjedlicka Friday, April 29, 2016 8:59 AM
    Thursday, April 28, 2016 8:40 AM
    Moderator

All replies

  • Hi vjedlicka,

    Could tell us which version of Visual Studio are you using and which file you use the /**/ comments?

    I'm using Visual Studio Enterprise 2015 Update 2 and create a sample C# project, when I type "/*", it doesn't get completed to "/**/".

    Please try rest all settings for your Visual Studio from Tools -> Import and Export settings -> Reset all settings.

    If still exist, please uncheck the "Automatic brace completion" setting in Tools -> Options -> Text Editor tab -> C# (your develop language) and then retry again.

    If the Visual Studio version is not the same with mine, please feel free to let me know.

    Best Regards,
    Weiwei


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    • Marked as answer by vjedlicka Friday, April 29, 2016 8:59 AM
    Thursday, April 28, 2016 8:40 AM
    Moderator
  • VS2015 Update 2, C++ project

    Disabling "Automatic brace completion" did it.

    Thanks



    Vaclav

    Friday, April 29, 2016 8:59 AM