none
Connection Timeout in Query SSMS when connected to SQL Azure RRS feed

  • Question

  • The connection idle timeout is too short when connected thru SSMS Query tool when connected to SQL Azure.
    Is there a way to increase or to stay connected?
    How can I find out the current idle connetion time out setting ?

    MSIBMDBA
    Wednesday, August 26, 2009 6:53 PM

Answers

  • As far as I know, there is no way to get around it.  When it happens, you can re-run the statement and SSMS will reconnect.

    We are working on fixing this,  thanks for your patience
    Stan


    Program Manager, SQL Azure
    Wednesday, August 26, 2009 7:12 PM

All replies

  • As far as I know, there is no way to get around it.  When it happens, you can re-run the statement and SSMS will reconnect.

    We are working on fixing this,  thanks for your patience
    Stan


    Program Manager, SQL Azure
    Wednesday, August 26, 2009 7:12 PM
  • During every connection to my databases in SQL Azure I'm receiving the following message:
    TITLE: Microsoft SQL Server Management Studio
    ------------------------------

    Unable to apply connection settings. The detailed error message is: 'ANSI_NULLS' is not a recognized SET option.

    ------------------------------
    BUTTONS:

    OK
    ------------------------------
    I tried to uncheck the SET ANSI_NULLS in the Query Execution | SQL Server | ANSI in the Options dialog box in SSMS and still I'm getting the same error message.
    Also I was wondering since many database objects are missing to let the different tools we are using work, would it be possible to give us access to the different scripts to we can install them in the databases we are working in. Like the sys.configuration view that is missing.


    MSIBMDBA
    Wednesday, August 26, 2009 8:09 PM
  • Is this issue resolved? Please let me know a way to cancel query timeout tin SQL Azure database

    Thanks,Pradeep

    Wednesday, December 24, 2014 9:10 AM