Popup windows will not open RRS feed

  • Question

  • I have a split database (front end and backend).  Frontend works fine on my computer but will not open popups on other computers. I can go into design view to the buttons that open the popups and change the pop to no and Modal to yes, save and reopen the front end and the button will work in Modal mode. If I go back in and change the Pop back to yes and Modal back to no, close the frontend and reopen it, now the button works as advertised on other computers. However I have many buttons that do this and I don't want to have to go to every computer and open and close each button that opens a popup and change the popup and modal each time.  Any suggestions why I have to do this? Again on my computer it works fine.
    Tuesday, February 5, 2019 5:31 PM

All replies

  • Could it be that the popups are opening behind the current form or report? One way to prevent that is to force focus on the popup.

    Bill Mosca

    Tuesday, February 5, 2019 7:47 PM
  • Could it be that, due to different monitor setups and/or resolutions, the popups are opening off-screen on these other computers?

    Dirk Goldgar, MS Access MVP
    Access tips:

    Tuesday, February 5, 2019 9:54 PM
  • I do not understand you. I do not understand why you associate this with the BackEnd. If you want to use a form as a PopUp, the PopUp property must be True and the Modal property must be set to False. Furthermore, each user must have a copy of the same FrontEnd on his or her system. Then this should work the same on every system.
    Friday, February 8, 2019 10:31 PM
  • Peter - the OP said "go back in", not "go in the back end" {smile}

    Bill Mosca

    Friday, February 8, 2019 10:35 PM
  • Correct Bill, I had not read well enough. A language barrier.
    Saturday, February 9, 2019 10:24 AM
  • The PopUp property can only be set in the design view. I do not know if I understand you correctly, but if there are buttons that you want this setting to be set at runtime, that will be the problem.
    Saturday, February 9, 2019 10:54 AM
  • I quite understand. I just didn't want the OP to get confused.

    Bill Mosca

    Tuesday, February 12, 2019 10:43 PM