locked
disk is not populating in disk mgmt. RRS feed

  • Question


  • Hi,


    I have attached 1 TB Managed empty data disk to  vm

    DS14 v2 series.


    The disk is not populating in disk mgmt.


    Below  actions taken.


    1. Checked from portal and it is showing the disk is attached.

    scanned for disks in disk mgmt

    Drivers are up to  date.


    2. I have detached and attached still not populating in Disk mgmt.

    3.Rebooted the server still no luck.

    The disk is populating in Device manger but not in disk mgmt.

    There are already 8 managed  disks are attached to this vm.


    Can some help here


    Thanks,

    Prasad

    Saturday, February 17, 2018 6:44 AM

Answers

  • Hi Prasad, Thanks for reaching out, Have you by any chance tried the following steps:

    Check Device Manager for issues. Press and hold (or right-click) the Start button, then select Device Manager from the context menu. Look for any devices with an exclamation point next to it or other issues, double-click the device and then read its status.  Here's a list of 
    Error codes in Device Manager, but one approach that sometimes works is to right-click the problematic device, select Uninstall device, and then Action > Scan for hardware changes.

    If these steps do not work, can you try to attach it to a new VM to see if the VM itself is an issue or the HDD ? 

    Thanks, 
    Adam

    • Proposed as answer by Adam Smith (Azure) Tuesday, February 20, 2018 4:56 PM
    • Marked as answer by prasad_378 Wednesday, March 14, 2018 2:11 PM
    Tuesday, February 20, 2018 4:56 PM