none
vs 15 shows only command prompt, not a nice form

    Question

  • I installed a visual studio 2015 (free, i think community) in Windows 7, 64 bit, a few months ago. when I run it, it shows only a command prompt, not a nice form. I want to code for IOS with ionic and typescript on it. My VS 2013 express works nicely and shows the forms. Thanks for reading this.
    Tuesday, September 27, 2016 8:30 AM

Answers

All replies

  • Hi Ajaydhar,

    Thank you for posting in MSDN forum.

    1. We need to make sure that VS 2015 is installed well on your machine, since the OS is Win 7, have you installed the Win 7 Sp 1?

    Because the VS 2015 supported system is Win 7 sp1:

    https://www.visualstudio.com/en-us/productinfo/vs2015-sysrequirements-vs

    2. If the common forms didn't show at all, most possibility is that your VS 2015 is corrupted, please go to Control Panel to repair it.

    3.If the repair doesn't work, I need you installation log file to troubleshoot this issue,
    please use 
    http://aka.ms/vscollectto gather the installation logs. After using it, you will find vslogs.zip from %temp% folder. Please upload the file to  https://onedrive.live.com/and share the link here

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Wednesday, September 28, 2016 7:57 AM
    Moderator
  • Hi Ajaydhar,

    Any update of your issue?

    In your initial post:

    >> it shows only a command prompt, not a nice form

    How about sharing us a screenshot about not showing the form, we need to figure out the form is about the VS UI or the project form.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Thursday, September 29, 2016 8:21 AM
    Moderator
  • Thank you Lana,

    My windows is Windows home premium with service pack 1

    I tried control panel but could not see the option to repair the vs 2015

    Should I try to uninstall and reinstall VS 2015?

    Thanks for reading.

    Ajay

    Friday, September 30, 2016 2:58 PM
  • Wonderful! It is showing the forms nicely now. I think it wanted me to log in first and only then it would show the forms. it is tricky.

    Thanks a lot for your help. It encouraged me to try various options.

    Friday, September 30, 2016 3:53 PM
  • Hi Ajaydhar,

    Glad to hear you have had your issue resolved. And thanks for sharing us your solution and result here.

    If you think my reply is helpful, please mark my reply or your reply as the answer, it will benefit to other community members who have the same issue. It will be easier for them to search the solution.

    Have a nice day:)

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Monday, October 03, 2016 12:56 AM
    Moderator