locked
'Invalid No Token' when trying to sign in on VM RRS feed

  • Question

  • User216 posted

    I'm trying to help a customer with setting up their build machine.

    It's a Win7 box with VS2012 installed.

    It's only got IE9 :/

    When I try to load a Droid solution into VS2012 I get pushed to the browser to start a trial

    When I try anything there I seem to end up with 'Invalid No Token' and can't login - tried using both their account and mine.

    Is this an IE9 bug? Currently trying to keep this build machine as clean as I can - i'm not even allowed to install resharper!

    You could charge extra for customers using IE ;)

    Stuart

    Here's my email address - but you'll never guess my password!

    Tuesday, February 26, 2013 11:26 AM

All replies

  • User7 posted

    Stuart, can you make sure the clock is right on this VM? I've seen this issue with severe clock skew before.

    --Bojan

    Tuesday, February 26, 2013 3:59 PM
  • User216 posted

    Thanks

    The clock looks spot on perfect to me

    But the timezone is Australia - UTC + 10 - does that matter?

    Tuesday, February 26, 2013 4:01 PM
  • User7 posted

    Hmm, no, shouldn't. Unfortunately, these things are a bit hard to debug. I don't see any relevant errors in the logs, and it sounds like you're pretty hamstrung trying to debug it. :-/ What you can do is copy the account details from a machine where login works though--I've sent you the steps.

    Tuesday, February 26, 2013 4:41 PM
  • User216 posted

    Today... it worked

    The only difference is I was logged in as a different Windows user - as admin this time....

    Only I do now have a new problem - which I'll post on the Droid thread

    Sorry - always problems...

    Wednesday, February 27, 2013 9:31 AM