none
Project Load Failure RRS feed

  • General discussion

  • Hi there,

    I have installed Visual Studio 2008 Professional.  For a while I had not problem loading projects and building images.  However, suddenly, I have started receiving the following error message upon starting a .sln file:

    "Project file 'project_name.vcproj' or a referenced file has failed to load.  Please correct the specified error and reload the project.

    The following error has occurred during XML parsing:

    File: <path_to_project_file.vcproj>
    Line: 103
    Column: 5
    Error Message:
    Catastrophic failure

    The file <path_to_project_file.vcproj> has failed to load.
    "

    This now happens with any project I try to load.

    I looked at the .vcproj file and cannot see anything meaningful at the given location (line 103, col 5).  I do not know what is meant here by "a referenced file".  I have uninstalled and reinstalled Visual Studio 2008 Professional but nothing changes.  It appears, I am stuck.

    Any hint or suggestion would greatly appreciated.


    • Changed type YiChun Chen Tuesday, February 24, 2009 2:27 AM Do not follow up
    • Changed type YiChun Chen Tuesday, February 24, 2009 2:27 AM Do not follow up
    Tuesday, February 17, 2009 1:50 AM

All replies

  • Hi Budimir2001,

    More clarification with you.

    1. Were the projects created by Visual Studio 2005 or Visual Studio 2008?
    2. How did you open them? Did you open them by "File" menu >> "Open" >> "Project/Solution"?
        If not, please try opening the projects like the above instruction.

    If it doesn't work, please feel free to let me know.

    Thanks

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Wednesday, February 18, 2009 9:07 AM
  • Hi Budimir2001,

    We are changing the issue type to “Comment” because you have not followed up with the necessary information. If you have more time to look at the issue and provide more information, please feel free to change the issue type back to “Question” by editing your initial post and changing the radio button at the top of the post editor window. If the issue is resolved, we will appreciate it if you can share the solution so that the answer can be found and used by other community members having similar questions.

    Thank you!


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Tuesday, February 24, 2009 2:27 AM
  • I also have this error message.
    Answers to the questions above:
    1. projects are created by Visual Studio 2008 via upgrade from eVC 4.1 projects.
    2. File Open, Start page, either one displays this error message.

    As in the original question, this project was working earlier, and now it doesn't.

    Additional info: I remember getting this error on some other projects, but don't remember what caused them to start working.
    fwiw, I have both 2005 and 2008 on this machine and recently moved some other projects from 2008 to 2005 (manually).

    [edit - following link is solution]
    Monday, June 8, 2009 7:54 PM