none
No infrared image and very low rate RGB with Nvidia Quadro K1100M RRS feed

  • Question

  • I've got the Kinect hooked up to a Dell m4800 laptop with a Nvidia Quadro K1100M graphics card. I have installed the driver version 340.52 support D3D 11.1 with feature level 11.0.

    I'm getting absolutely no infrared image using the SDK sample and the RGB sample produces a very low framerate. The CPU is completely idle in these apps.

    What are my options and what should I do/try?

    System details:

    Dell m4800 running Windows 8.1 update 64 bit

    i7 4800M 2.7Ghz, 24 GB ram, 1 TB SSD

    Kinect SDK: Public preview 1407

    • Edited by kartlogic Saturday, July 26, 2014 7:22 PM
    Saturday, July 26, 2014 7:17 PM

All replies

  • I'll +1 this.  I have the K1000M and I have the same issue.  I also have problems with the ControlsBasics applications.  I never get a cursor to navigate with when running those applications.

    Eat.Sleep.Code.

    Monday, July 28, 2014 4:11 PM
  • Have you installed the latest NVidia drivers.

    http://msdn.microsoft.com/en-us/library/dn792003.aspx


    Carmine Sirignano - MSFT


    Thursday, July 31, 2014 6:53 PM
  • The driver linked there is for GeForce but as I stated in my original post, I do have Nvidia's latest driver for the K1100M - version 340.52 released on July 10th.

    What else should I try?

    Update 8/3/2014:

    The D2D programs are now working but the WPF versions have very poor frame rate (the WPF is atleast showing an infrared image!). Is there a known solution to this issue?

    I see that all the D2D samples are written in C++? Does this mean that I have to use C/C++ if D2D is all I can get working? Can I not write Direct2D programs in C#?

    • Edited by kartlogic Sunday, August 3, 2014 9:38 PM
    Friday, August 1, 2014 2:50 PM