locked
Unable to telnet Port 5500 RRS feed

  • Question

  • Hi:

    I am running Windows 10. I installed Oracle 12c and the Oracle Enterprise Manager can be accessed at https://localhost:5500/em.

    When I tried to open EM with the url, I get a "cannot load page" error.

    When I tried "telnet localhost 5500", I get an error message.

    I have added a new inbound rule to the firewall and added TCP Port 5500. Even after this, I am not able to telnet.

    Any ideas?

    Wednesday, January 24, 2018 3:50 AM

All replies

  • Hi,

    In advance, sorry if I misunderstand what you want to do.

    I'm afraid TCP port 5500 is not for Telnet.

    List of TCP and UDP port numbers
    https://en.wikipedia.org/wiki/List_of_TCP_and_UDP_port_numbers

    Regards,

    Ashidacchi

    Wednesday, January 24, 2018 6:11 AM
  • Actually, since I was having trouble accessing Oracle Enterprise Manager using the link, https://localhost:5500/em, I was checking if I can telnet as the first step of understanding the issue.

    Thanks for letting me know that this port cannot be telnet into.

    So, back to my original question. Even though I have created an inbound rule on the firewall to open Port 5500, I am not able to access this link. Any ideas?

    venki

    Wednesday, January 24, 2018 11:30 AM
  • Hi,

    I have no experience of Oracle Enterprise Manage.

    Please refer to the following article. I hope this would be helpful.
    Accessing the Oracle Enterprise Manager Database Control
    https://docs.oracle.com/cd/B16351_01/doc/server.102/b14196/em_manage003.htm

    This says:
    "For example, if you installed the database on a host computer named comp42, and the installer indicated that your Enterprise Manager Console HTTP port number is 5500 (also recorded in the $ORACLE_HOME/install/portlist.ini file), enter the following URL:
    http://comp42:5500/em"

    Please check what your host name is. 

    Regards,

    Ashidacchi


    • Edited by Ashidacchi Wednesday, January 24, 2018 12:07 PM
    Wednesday, January 24, 2018 12:05 PM
  • search or ask at forums.oracle.com. Microsoft can help you as far as providing you a telnet client and a browser, but you can easily use third party telnet client or browser to prove that it is the oracle installation that is not working. 


    Visual C++ MVP

    Wednesday, January 24, 2018 1:43 PM
  • Check whether you should be using http rather than https. Using https requires a server certificate and it seems unlikely that you'd have been granted one for "localhost".
    Monday, January 29, 2018 5:22 PM