none
Which version of visual studio do I need for... RRS feed

  • Question

  • Hi,

    I have a device with windows embedded compact 7 installed. I need to develop a c# application for this device, but I'm not sure about which version of visual studio should I use...I've read that I have to use Visual studio 2008 pro edition... it would be helpful if someone could confirm this...

    Tuesday, November 28, 2017 11:04 AM

All replies

  • The VS version shouldn't matter. What matters is the version of the framework you target. For Win 7 compact, the following link indicates 4.7 is supported. 

    Michael Taylor http://www.michaeltaylorp3.net

    • Proposed as answer by Hart Wang Thursday, November 30, 2017 8:07 AM
    Tuesday, November 28, 2017 9:08 PM
    Moderator
  • Hi Luismp,

    Thank you for posting here.

    I agree with CoolDadTx. the version of the .NET Framework is very important. 

    Based on my test, the visual studio 2015 contains many versions of .NET Framework.

    please see my screen shot.

    You know that MSDN forum is free. So many people wants to find a solution for their own problems.

    If your issue has been resolved, I wish you can mark useful posts as answer that can be helpful for other person with same issue.

    Best  Regards,

    Hart


    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    • Proposed as answer by Hart Wang Thursday, November 30, 2017 8:07 AM
    Wednesday, November 29, 2017 7:30 AM