none
Microsoft SQL Server Management Studio compatibility issue RRS feed

  • Question

  • I m trying to find which is the latest version of Microsoft SQL Server Management Studio which is compatible with Windows Sever 2008 Standard & Windows Sever 2008 Standard SP2 without any luck.

    Any help will be appreciate.
    Tuesday, November 12, 2019 8:03 AM

All replies

  • Hi Ma Pa,

     

    Based on my research, he minimum system version supported by ssms16.x is windows server 2008 R2. What is the version of sql server are you using on windows server 2008? SQL Server 2014 is available on windows server 2008, before sql server 2014, ssms is a feature of sql server when you install sql server. So the ssms on sql server 2014 may be the latest version of Microsoft SQL Server Management Studio which is compatible with Windows Sever 2008 Standard & Windows Sever 2008 Standard SP2 without any luck.

     

    Best regards,

    Dedmon Dai


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Wednesday, November 13, 2019 2:11 AM