locked
Unable to deploy AzureMigrate 1.0.10.11 in vshpere - An invalid argument "null" was specified. RRS feed

  • Question

  • Unable to deploy AzureMigrate 1.0.10.11 in vmware - An invalid argument "null" was specified.

    Deploy of AzureMigrate 1.0.9 works without issue.

    have tried different browsers, and have tried deploying the ova directly from vspehere. All attempts fail with same error.

    Tuesday, June 11, 2019 3:31 PM

All replies

  • Hi jaredrach,

    Is this still an issue ? If yes then I would suggest you to try using the latest recommended OVA version of 1.0.10.15 rather than 1.0.10.11. Hope this helps!!
    Friday, June 14, 2019 6:50 PM
  • Yes this is still an issue.
    How do you get v1.0.10.15?

    My Azure portal only provides me with 1.0.10.11.

    Thanks,

    Jared
    Monday, June 17, 2019 3:03 PM
  • Today I was able to download the 1.0.10.15 OVA from my azure portal.
    However, the same issue has occurred.

    "An Invalid Argument "null" was specified"
    Friday, June 21, 2019 7:22 PM
  • @jaredrach can you try deploying it on the ESXi host directly, step 3 in this guide has the detailed steps. Also, make sure that the hash value of the downloaded appliance is accurate.
    Monday, June 24, 2019 9:27 AM
  • I tried deploying on the ESCi host directly, same error.

    What is the correct hash?
    I am only able to download the collector through the azure portal -> Migration projects
    There is no hash provided there, nor can I find any online for 10.0.10.15

    Tuesday, June 25, 2019 6:19 PM
  • You can find the hash values here: https://docs.microsoft.com/en-us/azure/migrate/tutorial-assessment-vmware#continuous-discovery. If the hash values doesn't match or you couldn't find it then please file a support ticket and we can look into this issue.

    Wednesday, June 26, 2019 9:45 AM
  • The hash values are correct for the OVA I downloaded.
    Wednesday, June 26, 2019 6:53 PM
  • I suspect this issue needs further investigation. Could you please file a support request? Let me know if you've any constraints filing a support request.
    Friday, June 28, 2019 6:02 AM