none
MS Small Basic Installation does not work RRS feed

  • Question

  • Hello,

     

    I installed SB and when I started I saw the graphic part, the icons but no letters, just tiny squares.

    I removed SB and installed it again with the same result.

    I would like to add a screen shot, but do not know how.

     

    My PC is an HP dual core with XP Pro.

    Thanks for any help

    HB

    Sunday, September 26, 2010 8:09 PM

Answers

  • HB, hard to say really - not a problem I have come accross before - here is a thread with instructions to add an image to your post.

    http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/8e19459c-b368-4ef6-87be-b0d7cfbe7043

    Essentialy you need to upload the image to somewhere on the web - skydrive is probably the easiest since you already have it with your hotmail or live MS account.

    Having uploaded the image there, you embed the html address of the image in your post using the HTML button on the options bar above the post and add the following code to the HTML.

    <img src=http://path to your image/  />

    The other general installation suggestions that have solved some problems in the past are:

    1] Ensure you have .Net 3.5 SP1 installed

    2] To resinstall Small Basic, first unstall using Programs and Features, then delete the installation directory, usually C:\Program Files\Microsoft\Small Basic, then re-install.

    Sunday, September 26, 2010 9:40 PM
    Moderator

All replies

  • HB, hard to say really - not a problem I have come accross before - here is a thread with instructions to add an image to your post.

    http://social.msdn.microsoft.com/Forums/en-US/reportabug/thread/8e19459c-b368-4ef6-87be-b0d7cfbe7043

    Essentialy you need to upload the image to somewhere on the web - skydrive is probably the easiest since you already have it with your hotmail or live MS account.

    Having uploaded the image there, you embed the html address of the image in your post using the HTML button on the options bar above the post and add the following code to the HTML.

    <img src=http://path to your image/  />

    The other general installation suggestions that have solved some problems in the past are:

    1] Ensure you have .Net 3.5 SP1 installed

    2] To resinstall Small Basic, first unstall using Programs and Features, then delete the installation directory, usually C:\Program Files\Microsoft\Small Basic, then re-install.

    Sunday, September 26, 2010 9:40 PM
    Moderator
  • Have you tried Ctrl + mouse scroll? It should zoom text.

    Sorry My Bad English
    Monday, September 27, 2010 4:39 PM
  • Thanks for the answers.

    Sorry, but I was busy with other stuff.

    I tried Oskaroks suggestion but no reaktion.

    I deinstalled SB and restartet the Pc and installed SB again, but I only get little squares instead of menu text.

    I followed the 2 steps litdev suggested but no success.

    I installed SB on another PC and it worked fine.

    By the way the menu icons are aktiv.

    I could compile a programm with VB Express.

    Is it possible to change the language in SB from German to English?

     

     

     

    Thursday, November 11, 2010 6:32 PM