none
AZCopy failed when copy VHDS between different storage accounts

    Question

  • Hi,

    I used the AZCopy and got the error as below:

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    Finished 0 of total 0 file(s).
    [2015/05/20 11:49:50][ERROR] Error parsing source location "https://portalvhdsh7c2wzeredxe.blob.core.windows.net/vhds/": The remote server returned an error: (403) Forbidden.
    Server failed to authenticate the request. Make sure the value of Authorization
    header is formed correctly including the signature.
    RequestId:a8d251ad-0001-0031-3b9f-9269e1000000
    Time:2015-05-20T01:49:50.3910721Z

    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>

    Thanks in advance,

    Wednesday, May 20, 2015 1:52 AM

Answers

  • Hi,

    Usually the "Error 403: Forbidden" comes up when there is an issue with Key.
    Please trace your request/response through a tool like Fiddler, so that you can get know the exact cause of the failure.

    Also, could you please share the exact Azcopy command which you are trying to execute for transfer of file. (Please replace 'xxxxx' with the key in the command before pasting it in this public forum)

    Regards,
    Manu

    Wednesday, May 20, 2015 12:56 PM
    Moderator

All replies

  • Hi,

    Usually the "Error 403: Forbidden" comes up when there is an issue with Key.
    Please trace your request/response through a tool like Fiddler, so that you can get know the exact cause of the failure.

    Also, could you please share the exact Azcopy command which you are trying to execute for transfer of file. (Please replace 'xxxxx' with the key in the command before pasting it in this public forum)

    Regards,
    Manu

    Wednesday, May 20, 2015 12:56 PM
    Moderator
  • Hi,

    We hope the above response aided you in either identifying or addressing your issue.
    If you still need assistance please provide us with the fiddler logs for your request and the Azcopy command used.

    Regards,
    Malar.

    Monday, May 25, 2015 6:41 AM