locked
Cannot Reobtain Developer License After Pulling All Stops

    Question

  • Strangely, I am now hitting a brick wall where I cannot reobtain a developer license in order to beta test an app. Even after performing a clean install of Windows 8.1 in the hope that starting with a clean slate would alleviate the issue, I am still being told every time the following:

    We couldn't get your developer license for Windows 8.1

    Our server is unavailable right now. Please try again later.

    If this is of any use, this is the corresponding error message, using Event ID 258,  in Event Viewer:

    The acquisition of the developer license failed. The error was: The operation timed out. Result code 0x80072EE2

    Monday, July 07, 2014 3:57 AM

All replies

  • HI - I am having the exact same problem since yesterday. I have tried all options including powershell commands and my event log says the same exception. Is Microsoft license server truly down? Now that I am seeing another person having the same issue, It may be a Microsoft server issue rather than my laptop issue.
    Monday, July 07, 2014 4:01 PM
  • I just tried and it is resolved now.
    Monday, July 07, 2014 6:40 PM
  • Nope - it's unavailable again. Frustrating.
    Monday, July 07, 2014 7:18 PM