none
C++ Intellisense is disabled by default, can't switch!

    Question

  • I will post a pic soon. The area is grayed out, it's only happening to C++ projects

    • Edited by YasuoCode Sunday, July 24, 2016 2:47 AM
    Sunday, July 24, 2016 2:47 AM

Answers

  • Hi YasuoCode,

    >>Could you please tell me what's the version of your Visual Studio?

    As far as I know, you could set the IntelliSense for C++ in the Tools->Options->Test Editor->C/C++->Advanced:

    >>I will post a pic soon. The area is grayed out, it's only happening to C++ projects

    I couldn't reproduce your issue, please provide us a screenshot of your UI then we could better troubleshoot your problem.

    Best Regards,

    Lake Xiao

    Monday, July 25, 2016 8:21 AM
    Moderator