none
Number and Currency in Indian Format RRS feed

  • Question

  • I have used Ms-Access 2003 and 2007 for creating account database. Every thing is working perfect, except the problem in Number and Currency format. It shows values in English (American) format instead (i.e., 123,456,789) of Indian Format (i.e.,12,34,56,789.00) in Access Report. Though I have made sufficient changes in "Regional and Language" in "Control Panel". 
    Wednesday, July 19, 2017 9:10 AM

Answers

  • Hello,

    The issue does exist in Office 2007. The Region settings work fine in Office 2010-2016, so I suggest you use Office 2010 and above.

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, July 21, 2017 8:00 AM
    Moderator

All replies

  • Make sure all currency  fields in all your reports and forms are set to "Currency" format. After you made the regional format changes they may need to be re-set.
    Wednesday, July 19, 2017 1:11 PM
  • Hello,

    >>Though I have made sufficient changes in "Regional and Language" in "Control Panel". 

    How do you change the settings?

    Please go to Control Panel ->Clock, Language, and Region -> Region -> Change date, time, or number formats

    Change Formats into English (India) in the Formats tab.

    Restart your database, the format would be changed.

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, July 20, 2017 2:36 AM
    Moderator
  • Thanks very much for your quick response. But problem is still as it is. I have used same format in Excel also, it shows perfect value in Indian Format. Snap shot is attached herewith.
    Thursday, July 20, 2017 7:41 AM
  • Hello,

    The issue does exist in Office 2007. The Region settings work fine in Office 2010-2016, so I suggest you use Office 2010 and above.

    Regards,

    Celeste


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, July 21, 2017 8:00 AM
    Moderator
  • Thank you so much for your suggestion, I will try it for my next Database
    Saturday, July 22, 2017 8:57 AM