locked
Is the publishing service down? RRS feed

  • Question

  • I have been getting the following error for more than half a day while uploading an app package:

    Package acceptance validation error: An unknown error has occurred. Please try uploading your packages again.

    If you continue to see this message, try uploading your packages at a later time.

    I have tried more than 10 times one every half an hour or so.  Is anyone else experiencing the same problem?


    Hong

    Tuesday, March 29, 2016 12:37 AM

All replies

  • Hello Hong,

    If you still experiencing this issue, please create a request with us here through your developer account so we may assist you appropriately. Thank you!

    Tuesday, March 29, 2016 12:29 PM
  • Hello Justin,

    Yes, I am still experiencing the same issue.  I have tried a couple of times this morning.  I assume it is an isolated issue. 

    I have tried the provided link a few times, but always got the following error:

    Sorry, the page you requested is not available.

    The page you were looking for is currently not available. The address may not be correct, or there may be a temporary problem with this site. Please try one of the following options:
  • Check the address for typing errors.
  • Click the Back button and try a different option from the navigation menu.
  • Try this page again later.


Hong

Tuesday, March 29, 2016 12:40 PM