locked
Project Web Access Problems RRS feed

  • Question

  • I have completed the install of Project Server 2010 in our SharePoint environment but am unable to access the PWA site after it was successfully provisioned.

    The Error from the web page is:

    "This Project Web Access instance is unavailable because there are no Project Application Service instances started to service this request. Contact the administrator to check that at least one Project Application Service instance is enabled on this farm. "

    I couldn't find any errors in the event log that correlated to the same time that the web page displayed the above error occurred. I also was unable to access the site settings in the management area for the project server service settings. Please let me know if there is additional information that I can post which will help. Thanks for your assistance!


    -Bagles1
    Thursday, April 15, 2010 1:51 PM

Answers

All replies

  • You need to create an instance of the Project Service Application in SharePoint Admin - Application Management - Manage Service Application. If you already created it, make sure the Project service is running (under Control Panel - Administrative Tools - Services).

    Thursday, April 15, 2010 2:23 PM
  • In addition as usual check out the deployment and configuration documentation on TechNet :)

    http://technet.microsoft.com/en-us/library/cc197479(office.14).aspx

    Thursday, April 15, 2010 7:59 PM
  • When I re-entered PWDs for each account for each IIS application pool the system began to behave as expected.  PWA sites resumed operating without complaining about no PWA service accepting requests
    Tuesday, August 11, 2015 10:40 PM