locked
Can't access existing FrontPage site RRS feed

  • Question

  • I am trying to access a website originally created in FrontPage. I've tried the Import Site Wizard, using FP Extensions, also through the File Open window, typing http://rotary100.org.  However, I'm getting the following message:

    

    The person who set up the id says he can access the website using it via FrontPage.  

    HELP!


    Web Designer

    Thursday, May 29, 2014 7:10 PM

All replies

  • Have you clicked OK?

    That said, it's better to publish down to your machine instead of importing the site.
    Also, have you created a new empty web on your machine to publish down to?

    Another also. There are no FrontPage extensions installed for that domain.
    You will need to log onto the ftp:// address.


    Expression Web MVP


    Thursday, May 29, 2014 8:43 PM
  • How do I "publish down"?  The only instructions I can find on the web are to select "Site > open" and type the address of the site, which doesn't work.

    I've tried  importing using FTP, WebDav, etc.  Each time, I get the same error message.

    Also, I've tried straight FTP using FileZilla.  Here is the feedback:

    Status: Resolving address of rotaryfirst100.org
    Status: Connecting to 97.74.144.127:21...
    Status: Connection established, waiting for welcome message...
    Response: 220---------- Welcome to Pure-FTPd [privsep] [TLS] ----------
    Response: 220-You are user number 2 of 500 allowed.
    Response: 220-Local time is now 14:07. Server port: 21.
    Response: 220-This is a private system - No anonymous login
    Response: 220 You will be disconnected after 3 minutes of inactivity.
    Command: USER herz
    Response: 331 User herz OK. Password required
    Command: PASS ***********
    Response: 530 Login authentication failed
    Error: Critical error
    Error: Could not connect to server

    Why would someone else be able to access the site with the same credentials, but not I?

    • Edited by ireneherz Thursday, May 29, 2014 9:14 PM
    Thursday, May 29, 2014 9:05 PM
  • If you can't log in via FileZilla, the problem is not an Expression Web problem.

    Is there an FTP account on your site to log into?  If there is, do you know the correct username and password?  (Don't assume they are the same as logging in via FrontPage Server Extensions.)  Check on your site hosting panel or talk with your host: that's where you need to find the answer about how to log in via FTP.

    Thursday, May 29, 2014 10:08 PM
  • And your FTP login (if there is one setup) is probably not the same as your hosting account login either. Could you be mixing them up?

    A horse walks into a bar. The bartender asks "Why the long face?"

    "Because I was born into servitude and when I die my hooves will be used to make glue."

    It was at this point that the bartender realized he would not be getting a tip.

    Friday, May 30, 2014 2:24 AM
  • Your FileZilla transaction log clearly shows that the FTP credentials you are using are not correct. As already noted, there may be several sets of credentials associated with a site—your site Control Panel login, your FrontPage Server extensions login, one or more FTP account logins, and for many hosts I've worked with, still another login for accessing the site's support system for opening tickets, etc. There can be, and often are, completely different username/password pairs for each.

    As noted, if you cannot connect using a third party FTP client, then your issue is not an EW problem, but one of faulty credentials. You are going to have to speak to the "person who set up the id" to find out exactly which method he's using to connect (FPSE, FTP, WebDAV, etc.), and to ask them to email you the credentials, so that you can copy/paste them into the appropriate places to eliminate transcription error (e.g. judgment vs. judgement, etc.).

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.

    Friday, May 30, 2014 4:04 AM