locked
Powerpivot Config 2013 validates but cant "Run" RRS feed

  • Question

  • I have the following

    VM with Server 2008 R2 SP1 64 bit

    logged in with my own domain account I installed

    Sharepoint Enterprise, not configured

    SQL Server Enterprise, set analysis service service account to a different domain account

    When I try to "Validate" with 2013 Powerpivot Config Tool, I can get the first page to validate. I have used the analysis services account as the default account

    When I "Run" the wizard can not Configure New Farm. Gives "Exception while executing action ConfigureNewFarm: Exception while probing for configured farm:

    On the Output tab, I notice that during the Validation process, there is this text

    01/04/14 11:00:35:2280 Verbose: Value (9999) for parameter (SharePoint Central Administration Port) is set.

    01/04/14 11:00:35:2290 Verbose: UserSecurity.ValidatePassword -- validating user:  XXXX\iet.powerpivotsvc

    01/04/14 11:00:35:2730 Verbose: UserSecurity.ValidatePassword -- user validation failed, attempting an interactive logon in case cached credentials are present

    01/04/14 11:00:35:3491 Verbose: UserSecurity.ValidatePassword -- User validated

    01/04/14 11:00:35:5015 Verbose: Action: Validating Password Phrase

    01/04/14 11:00:35:5015 Verbose: Result: True

    Later, during the Configure Farm process, I get this information about the username

    01/04/14 11:00:59:9096 Verbose: SharePoint Products Configuration Wizard version 15.0.4420.1017. Copyright (C) Microsoft Corporation 2012. All rights reserved.

    01/04/14 11:00:59:9096 Verbose:

    01/04/14 11:00:59:9096 Verbose: The password parameter specified with the configdb command is invalid.

    01/04/14 11:00:59:9096 Verbose: The password specified for the username account is invalid.

    I have tried lots of variations, and read lots of suggestions. Am I having an issue with the default account, or perhaps with the account I am logged on with, or perhaps with VM?

    Tuesday, April 1, 2014 4:31 PM

Answers