locked
April 2016 preview install error T-SQL ScriptDom RC3 requires .Net Framework RRS feed

  • Question

  • I have many version of .Net framework installed not sure why I get this message but the ends the installation.
    I have check that KB's listed in the release notes and use wmic qfe to check that they are installed

    full message is

    Microsoft SQL Server 2016 T-SQL ScriptDom RC3 requires the .NET Framework version 2.0 or 3.0 or 3.5 or 4.0. Ensure that this requirement is fulfilled before installing Microsoft SQL Server 2016 T-SQL ScriptDom RC3.

    message from log file
    :Applying execute package: SQLDOM13X64, action: Install, path: C:\ProgramData\Package Cache\{B45663DE-5971-45E6-9884-C8DBE99D483F}v13.0.1400.361\payload\x64\SQLDom.msi, arguments: ‘ MSIFASTINSTALL=”7″‘

    : Error 0x80070643: Failed to install MSI package.

    Tuesday, May 31, 2016 10:22 PM