locked
Blend Crashing on startup (Rwfresh) - 12/11/2007 8:16 AM PST RRS feed

  • Question

  • By: Rwfresh


    This is really frustrating.
    
    I cannot get Blend or Design to run. I have found two potential fixes and 
    neither is working for me.
    
    When starting Blend the splash screen is displayed and that's it. No error, 
    nothing. Just hangs. 
    
    1 suggestion was turning DirectX Debug mode off, but i am not running the DX 
    SDK that has this option. I tried uninstalling directx and re-installing just 
    in case there was some other problem.. but no success. I have also read there 
    is a problem with Quicktime being installed and having a GDI option 
    enabled/disabled. I tried toggling this option and even completely 
    uninstalling Quicktime with no success.
    
    I'v also tried uninstalling all instances of .Net and re-installing with no 
    success.
    
    I desperately want to start working with this and have had nothing but 
    problems. 
    
    I also have VS2008 release installed which will not run any silverlight 
    projects. 
    
    My keyboard may not make it through the day. Please help.
    Thursday, February 21, 2008 10:09 PM

All replies

  • By: Rwfresh

    This blows. ANYONE have any ideas? I'd like to actually try this one day.
    
    "Rwfresh" wrote:
    
    > This is really frustrating.
    > 
    > I cannot get Blend or Design to run. I have found two potential fixes and 
    > neither is working for me.
    > 
    > When starting Blend the splash screen is displayed and that's it. No error, 
    > nothing. Just hangs. 
    > 
    > 1 suggestion was turning DirectX Debug mode off, but i am not running the DX 
    > SDK that has this option. I tried uninstalling directx and re-installing just 
    > in case there was some other problem.. but no success. I have also read there 
    > is a problem with Quicktime being installed and having a GDI option 
    > enabled/disabled. I tried toggling this option and even completely 
    > uninstalling Quicktime with no success.
    > 
    > I'v also tried uninstalling all instances of .Net and re-installing with no 
    > success.
    > 
    > I desperately want to start working with this and have had nothing but 
    > problems. 
    > 
    > I also have VS2008 release installed which will not run any silverlight 
    > projects. 
    > 
    > My keyboard may not make it through the day. Please help.
    Friday, February 22, 2008 10:11 PM
  • By: MJ001

    There was a patch installed in one the updates I needed to remove. It was KB 
    925255 or something like that. It fixed my problem. I'm running Vista Home
    
    "Rwfresh" wrote:
    
    > This blows. ANYONE have any ideas? I'd like to actually try this one day.
    > 
    > "Rwfresh" wrote:
    > 
    > > This is really frustrating.
    > > 
    > > I cannot get Blend or Design to run. I have found two potential fixes and 
    > > neither is working for me.
    > > 
    > > When starting Blend the splash screen is displayed and that's it. No error, 
    > > nothing. Just hangs. 
    > > 
    > > 1 suggestion was turning DirectX Debug mode off, but i am not running the DX 
    > > SDK that has this option. I tried uninstalling directx and re-installing just 
    > > in case there was some other problem.. but no success. I have also read there 
    > > is a problem with Quicktime being installed and having a GDI option 
    > > enabled/disabled. I tried toggling this option and even completely 
    > > uninstalling Quicktime with no success.
    > > 
    > > I'v also tried uninstalling all instances of .Net and re-installing with no 
    > > success.
    > > 
    > > I desperately want to start working with this and have had nothing but 
    > > problems. 
    > > 
    > > I also have VS2008 release installed which will not run any silverlight 
    > > projects. 
    > > 
    > > My keyboard may not make it through the day. Please help.
    Friday, February 22, 2008 10:12 PM