none
EW ERROR: "I won't open a connection to 127.0.0.1 (only to ...) (500) RRS feed

  • Question

  • I wonder if anyone here can offer some advice.

    I've been using EW 4 for a couple of years to create and modify my business's website.

    Maybe six months ago, I started get the error message in this post's title whenever I try to publish changed pages to my hosting provider's server. The message is Greek to me; I have no clue how to troubleshoot it.

    In the meantime, I've been updating my site using my regular FTP software. That has worked fine, as long as I remember exactly which pages I've changed! I'd much prefer to go back to using EW to publish my site, especially since I want to reorganize the folder structure since I have thousands of files on my site that aren't very well organized.

    I tried an EW repair installation today, but the problem persists.

    I've searched the archives and found a few threads reporting this problem, but none that suggests where I should look for help. If I call my hosting provider, what should I be asking them? They're always very helpful, but when I called them previously, they insisted that it's a EW problem that they're not qualified to diagnose. If I knew more about what the error message means, I could probably get more help from them, since I assume the problem is at their end somehow.

    Tuesday, March 10, 2015 9:23 PM

Answers

  • 127.0.0.1 is your local host or loopback address.
    Try changing your publishing destination, with the site open in EW, click Site > Publishing settings and enter the correct address of your remote site.

    Expression Web MVP

    • Marked as answer by Spikowski Wednesday, March 11, 2015 7:34 PM
    Tuesday, March 10, 2015 10:30 PM

All replies

  • 127.0.0.1 is your local host or loopback address.
    Try changing your publishing destination, with the site open in EW, click Site > Publishing settings and enter the correct address of your remote site.

    Expression Web MVP

    • Marked as answer by Spikowski Wednesday, March 11, 2015 7:34 PM
    Tuesday, March 10, 2015 10:30 PM
  • Yes - that was the problem - thank you!
    Wednesday, March 11, 2015 7:34 PM