locked
web service (asmx) The remote server returned an unexpected response: (999) No Hacking RRS feed

  • Question

  • User1672366627 posted

    The remote server returned an unexpected response: (999) No Hacking 

    web service i use it in desktop application sometimes show that error and sometimes not
    I don't knew the reason

    and i use this code to hide webservice.asmx

     <webServices>
            <protocols>
              <remove name="Documentation" />
            </protocols>
          </webServices>

    Wednesday, August 29, 2018 4:31 PM

All replies

  • User753101303 posted

    Hi,

    Seems really non standard. This is your own service or a 3rd party ? Does it still return HTML markup.  ? You have maybe some more indication in the possible HTML output ?

    My first thought would be that it happens maybe if calling this API too often ?

    Wednesday, August 29, 2018 4:44 PM
  • User1672366627 posted

    thanks a lot PatriceSc

    yeas you right i calling it from many computers devices.

    the response when i call that webservice get this message

    The remote server returned an unexpected response: (999) No Hacking

    Wednesday, August 29, 2018 6:48 PM
  • User475983607 posted

    As far as I know a 999 status code is custom.  If you are connecting to a 3rd party service or using a 3rd party API,  I recommend reading the 3rd party support docs.  If this is a service that you wrote then do a find for the string 999 in the entire solution. 

    Wednesday, August 29, 2018 7:24 PM