none
Black screen after Windows logo RRS feed

  • Question

  • [I probably picked the wrong forum but I didn't see one for XP Home Edition.] I have an old Dell Dimension 4600 (and a new Dell 8700 XP). I was going to give my old computer away to my sister who needs a basic computer but I wanted to make sure none of my private info could be accessed so I installed a refurbished hard drive that was from a Dimension 4600.  I then attached an LG L1932TQ monitor and downloaded (or tried to download) the drivers.  The only picture resolution I could get was very small (so objects on screen were large).  I tried to change the resolution and apparently did something wrong and now I get a black screen (with no cursor) after the Windows XP logo screen. I've tried going into F2, F8 and F12. Nothing I've changed in any of them has helped. In F8, every option says "Please select the OS to start" and "Windows XP Home Edition" is the only choice. At the bottom of the screen it will say "Safe Mode with Command Prompt" or whatever option I selected, but I can't get to that selection--the arrow keys won't work--so I hit enter and it tries to log on using Windows XP and I'm back to a black screen. I saw a place that said I could download a program to repair the drivers, but I don't know how I can use that if I can't get any kind of screen on the computer. Does anyone have any suggestions? My sister will be very disappointed if I can't get it to work.

    Thanks.

    Sunday, September 29, 2013 1:54 AM